Version 0.6.0.1 (28th April 2008)

Submitted by Matthew Smith on Mon, 2008-04-28 11:36
  • Compatibility: Restored Qt 4.2 compatibility by removing layout features specific to Qt 4.3, which had been inserted by Qt Designer. Anyone who is using Qt 4.3, such as if you are using a recent Linux distribution, does not need this upgrade.